[ 
https://issues.apache.org/jira/browse/DELTASPIKE-193?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16825085#comment-16825085
 ] 

Romain Manni-Bucau commented on DELTASPIKE-193:
-----------------------------------------------

Think it is worth doing it since apps can run under a SM so while we are a lib 
we must comply to that requirement IMHO.

> Setup SecurityManager enabled CI build
> --------------------------------------
>
>                 Key: DELTASPIKE-193
>                 URL: https://issues.apache.org/jira/browse/DELTASPIKE-193
>             Project: DeltaSpike
>          Issue Type: Task
>          Components: Build
>    Affects Versions: 0.2-incubating
>            Reporter: Mark Struberg
>            Assignee: Mark Struberg
>            Priority: Major
>
> We currently don't have any CI environment which uses a SecurityManager. We 
> should add such an environment to check whether DeltaSpike properly uses 
> doPrivileged blocks where needed. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to