On 10/14/26 5:57 PM, David Marchand wrote:
Now that the async datapath has been removed, the _sync in function names
gives no useful information.

Besides, vhost_reserve_avail_batch_packed does not reserve anything and
its name is confusing, rename it following the other rx/tx split/packed
helpers convention.

Signed-off-by: David Marchand <[email protected]>
---
Changes since v2:
- cleaned up indent,

---
  lib/vhost/virtio_net.c | 28 +++++++++-------------------
  1 file changed, 9 insertions(+), 19 deletions(-)

Already provided my R-by on previous revision:

Reviewed-by: Maxime Coquelin <[email protected]>

Reply via email to