[ 
https://issues.apache.org/jira/browse/EAGLE-187?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Edward Zhang closed EAGLE-187.
------------------------------
    Resolution: Fixed

JDK 1.8 is already supported

> JDK 1.8 support for Eagle Build
> -------------------------------
>
>                 Key: EAGLE-187
>                 URL: https://issues.apache.org/jira/browse/EAGLE-187
>             Project: Eagle
>          Issue Type: Bug
>         Environment: Eagle should build with JDK1.8 and support it.
>            Reporter: hemanth dendukuri
>            Assignee: Edward Zhang
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to