I see that the requirements indicate Java 1.7.  My OS 10.11 Mac seems to have 
Java 1.8 and the build is failing for reasons that appear correlated with that 
discrepancy.  Is there some way to build Eagle with Java 1.8 or do I have to 
install Java 1.7 before I can use Eagle?

I also tried building Eagle inside the HortonWorks sandbox docker, which 
appears to have Java 1.7, but it runs out of Java heap space.


Keith Wiley

Reply via email to