[ 
https://issues.apache.org/jira/browse/EDGENT-248?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15497131#comment-15497131
 ] 

Dale LaBossiere commented on EDGENT-248:
----------------------------------------

Hmm... I just pulled down the current repo master, rebuilt and it's still 
happening for me.  This is on a Mac w/Chrome,Firefox, or Safari.  I've launched 
the app several times with the same results.

$ cd scripts/connectors/file
$ mkdir /tmp/fileSample
$ ./runfilesample.sh reader /tmp/fileSample
open the reported console URL in the browser.  
Hover on the source oplet never comes up.
Hover on anything but the leftmost oplet works... other oplets, stream segments 
are fine.  Well, with FF only, hover also doesn't come up on the leftmost 
stream segment - and its shading never changes like when hovering over other 
segments.
???

> [console] no hover popup for source oplet
> -----------------------------------------
>
>                 Key: EDGENT-248
>                 URL: https://issues.apache.org/jira/browse/EDGENT-248
>             Project: Edgent
>          Issue Type: Bug
>          Components: Console
>            Reporter: Dale LaBossiere
>
> This used to work... if you hover on a source oplet (of any type?) no popup 
> is generated.  Hovering on other oplets works fine.  (can demo with sample 
> file connector - see scripts/connectors/file/README) 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to