[
https://issues.apache.org/jira/browse/FALCON-280?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14020376#comment-14020376
]
Sowmya Ramesh commented on FALCON-280:
--------------------------------------
Minor nits:
- In FileSystemStorage.validateACL, can you please move the below line outside
for loop
FileSystem fileSystem = HadoopClientFactory.get().createFileSystem(new
URI(getStorageUrl()));
- In CatalogStorage is validateACL method used at all? Also it validates if
table exists, please rename it.
> Validate the ACL in entity with the user submitting the entity
> --------------------------------------------------------------
>
> Key: FALCON-280
> URL: https://issues.apache.org/jira/browse/FALCON-280
> Project: Falcon
> Issue Type: Bug
> Components: feed
> Affects Versions: 0.5
> Reporter: Venkatesh Seetharam
> Assignee: Jean-Baptiste Onofré
> Fix For: 0.6
>
> Attachments: FALCON-280-2.patch, FALCON-280.patch
>
>
> Also, validate if the user has permissions for storage specified.
--
This message was sent by Atlassian JIRA
(v6.2#6252)