I meant this kind of lines somewhere inside method:

ir = dataGroup.getItemRendererForIndex(listModel.selectedIndex) as
ISelectableItemRenderer;
if (ir != null) ir.selected = true;

I would change it to:

ir = dataGroup.getItemRendererForIndex(listModel.selectedIndex) as
ISelectableItemRenderer;
if (ir != null)
{
   ir.selected = true;
}

But if this is framework code convention let's live it as is. I just didn't
notice that is look like that.

Piotr



-----
Apache Flex PMC
piotrzarzyck...@gmail.com
--
View this message in context: 
http://apache-flex-development.2333347.n4.nabble.com/FlexJS-PAYG-and-dataGroups-tp63496p63511.html
Sent from the Apache Flex Development mailing list archive at Nabble.com.

Reply via email to