GitHub user zouyonghao opened a pull request:

    https://github.com/apache/flume/pull/198

    FLUME-3021. flume Elasticsearch 5.0 not support

    For [FLUME-3021](https://issues.apache.org/jira/browse/FLUME-3021) by 
zouyonghao and Helmut Wahrman

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/zouyonghao/flume trunk

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/flume/pull/198.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #198
    
----
commit f788b9ac2cfa70f513e32e7f7e1729bba98166be
Author: yonghaoz1...@gmail.com <yonghaoz1994@...>
Date:   2018-02-19T07:36:37Z

    FLUME-3021. flume Elasticsearch 5.0 not support

----


---

Reply via email to