CVE-2017-15696 Apache Geode configuration request authorization vulnerability
Vendor: The Apache Software Foundation
Versions Affected: Apache Geode 1.0.0 through 1.3.0
The Geode configuration service does not properly authorize
configuration requests. This allows an unprivileged user who gains
access to the Geode locator to extract configuration data and
previously deployed application code.
Users of the affected versions should upgrade to Apache Geode 1.4.0 or later.
This issue was reported responsibly to the Apache Geode Security Team
by Dan Smith from Pivotal.