[ 
https://issues.apache.org/jira/browse/GORA-528?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16362215#comment-16362215
 ] 

ASF GitHub Bot commented on GORA-528:
-------------------------------------

GitHub user kamaci opened a pull request:

    https://github.com/apache/gora/pull/128

    GORA-528 Upgrade Spark version to 2.2.1

    Spark version is upgraded to 2.2.1

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/kamaci/gora GORA-528

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/gora/pull/128.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #128
    
----
commit 28b78fae7a943c51e7c7d5f4a4802d913ef7fd04
Author: kamaci <furkankamaci@...>
Date:   2018-02-13T12:24:14Z

    GORA-528 Upgrade Spark version to 2.2.1

----


> Add Support for Spark 2.2.1
> ---------------------------
>
>                 Key: GORA-528
>                 URL: https://issues.apache.org/jira/browse/GORA-528
>             Project: Apache Gora
>          Issue Type: Improvement
>          Components: gora-core
>            Reporter: Furkan KAMACI
>            Assignee: Furkan KAMACI
>            Priority: Major
>             Fix For: 0.9
>
>
> Add Spark 2.2.1 support for Spark backend.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to