Currently the GPars build system assumes one and only one version of
Groovy. Currently we have four, most likely incompatible, versions of
Groovy on the boil: 2.4.14, 2.5.0-beta-3, 2.6.0-alpha-3, 3.0.0-alpha-1. 
Should GPars be build specially for each version of Groovy?

Dr Russel Winder      t: +44 20 7585 2200
41 Buckmaster Road    m: +44 7770 465 077
London SW11 1EN, UK   w: www.russel.org.uk

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to