Github user ok2c commented on the issue:

    https://github.com/apache/httpcomponents-core/pull/58
  
    @imoldovan-intacct Your code makes use of Java 1.8 specific features which 
makes the change-set incompatible with the current versions of HttpCore. 
HttpCore 4.4 still requires Java 1.6 and HttpCore 5.0 requires Java 1.7. It is 
not a big deal for me to fix it it would help if you could amend your patch. It 
would also help if you could fix style-check violations.


---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@hc.apache.org
For additional commands, e-mail: dev-h...@hc.apache.org

Reply via email to