We keep MD5 files for backward compatibility

On Tue, Mar 6, 2018 at 3:50 PM, Vladimir Ozerov <voze...@gridgain.com>
wrote:

> I am not sure. We do have SHA512 files, which is ok. But we also have MD5
> files, which are now "SHOULD NOT" be provided. Is it OK that we still have
> them?
>
> On Tue, Mar 6, 2018 at 10:23 AM, Dmitriy Setrakyan <dsetrak...@apache.org>
> wrote:
>
> > On Mon, Mar 5, 2018 at 12:57 PM, Denis Magda <dma...@apache.org> wrote:
> >
> > > Igniters,
> > >
> > > Do we comply with the next release requirements? Vladimir as a 2.4
> > release
> > > manager, could you double check that we are in a good state?
> > >
> >
> > I think we do. We only provide SHA files for our releases.
> >
>



-- 
Sergey Kozlov
GridGain Systems
www.gridgain.com

Reply via email to