+1

On Sat, Sep 17, 2016 at 2:52 PM, Henry Robinson <he...@apache.org> wrote:

> Impala's support for Llama, which adapts Yarn for low-latency query
> engines, has long since bitrotted, and never worked very well. I propose
> removing it from the next version of Impala - I don't know of any
> deployments relying on its use.
>
> The initial patch is here: http://gerrit.cloudera.org:8080/4445
>
> If there's any discussion to be had, let's do it here.
>
> Thanks!
> Henry
>

Reply via email to