[
https://issues.apache.org/jira/browse/IOTDB-293?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Jialin Qiao closed IOTDB-293.
-----------------------------
Fix Version/s: (was: 0.8.0)
Resolution: Fixed
> Variable naming convention
> --------------------------
>
> Key: IOTDB-293
> URL: https://issues.apache.org/jira/browse/IOTDB-293
> Project: Apache IoTDB
> Issue Type: Improvement
> Reporter: francisdu
> Priority: Critical
> Labels: pull-request-available, variable
> Fix For: 0.9.0
>
> Original Estimate: 2h
> Time Spent: 40m
> Remaining Estimate: 1h 20m
>
> I think Scala should follow the variable naming convention in Java.PM should
> do code review.[spark-iotdb-connector] :
> [https://github.com/apache/incubator-iotdb/blob/bd2992438208a6c2379848cd4224ac04bdd475d1/spark-iotdb-connector/src/main/scala/org/apache/iotdb/spark/db/Transformer.scala#L95]
--
This message was sent by Atlassian Jira
(v8.3.4#803005)