[ 
https://issues.apache.org/jira/browse/ISIS-1276?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16383842#comment-16383842
 ] 

ASF subversion and git services commented on ISIS-1276:
-------------------------------------------------------

Commit 6a3b8cb804e212f130749ca3aff4036c957726bc in isis's branch 
refs/heads/master from [~hobrom]
[ https://gitbox.apache.org/repos/asf?p=isis.git;h=6a3b8cb ]

ISIS-1889 fixes algorithm for lookup of datastore id's, at least

as originally committed to M2 by Dan
ISIS-1276: fixes algorithm for lookup of datastore id's, at least

> Update DN to 5.1.x (from DN 4.1.x)
> ----------------------------------
>
>                 Key: ISIS-1276
>                 URL: https://issues.apache.org/jira/browse/ISIS-1276
>             Project: Isis
>          Issue Type: Dependency upgrade
>          Components: Core
>    Affects Versions: 1.10.0
>            Reporter: Dan Haywood
>            Assignee: Dan Haywood
>            Priority: Major
>             Fix For: 2.0.0-M2
>
>
> Note that this will break IsisJdoSupport since the TypesafeQuery class is 
> removed.  While strictly speaking we ought to bump to Isis v2.0.0 because it 
> is a breaking change, I think in this particular instance we make an 
> exception: my guess is that not may are using that particular API.
> http://www.datanucleus.org/products/accessplatform_5_1/migration.html



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to