Daniel Keir Haywood created ISIS-2659:
-----------------------------------------
Summary: @DomainObject(autoCompleteAction=) should be renamed to
autoCompleteMethod
Key: ISIS-2659
URL: https://issues.apache.org/jira/browse/ISIS-2659
Project: Isis
Issue Type: Improvement
Components: Isis Core
Affects Versions: 2.0.0-M5
Reporter: Daniel Keir Haywood
Assignee: Daniel Keir Haywood
Fix For: 2.0.0-M6
That's because the method referenced doesn't need to be an action. Indeed,
typically it will be just another method on a repository.
--
This message was sent by Atlassian Jira
(v8.3.4#803005)