[ 
https://issues.apache.org/jira/browse/JCR-4025?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15508949#comment-15508949
 ] 

Julian Reschke commented on JCR-4025:
-------------------------------------

trunk: [r1761679|http://svn.apache.org/r1761679]

> Enable animal sniffer plugin
> ----------------------------
>
>                 Key: JCR-4025
>                 URL: https://issues.apache.org/jira/browse/JCR-4025
>             Project: Jackrabbit Content Repository
>          Issue Type: Task
>          Components: maven
>    Affects Versions: 2.6.6, 2.4.7, 2.8.2, 2.12.4, 2.10.4, 2.13.3
>            Reporter: Julian Reschke
>            Assignee: Julian Reschke
>            Priority: Minor
>             Fix For: 2.13.4
>
>         Attachments: JCR-4025.diff
>
>
> I would like to use the animal sniffer plugin to enforce usage of the 
> advertised minimal Java version. For now, it would check for Java 6, but we 
> might align it later on with the related Oak branches.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to