[ 
https://issues.apache.org/jira/browse/JCR-4271?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Julian Reschke updated JCR-4271:
--------------------------------
    Labels:   (was: candidate_jcr_2_16)

> Remove redundant JavaDoc link to Java 7 API
> -------------------------------------------
>
>                 Key: JCR-4271
>                 URL: https://issues.apache.org/jira/browse/JCR-4271
>             Project: Jackrabbit Content Repository
>          Issue Type: Task
>          Components: parent
>            Reporter: Marcel Reutegger
>            Assignee: Julian Reschke
>            Priority: Minor
>             Fix For: 2.18, 2.17.2, 2.16.2
>
>
> Jackrabbit trunk and 2.16 branch require Java 8 and their JavaDoc should 
> therefore link to the corresponding Java version. It currently links to Java 
> 7 JavaDoc.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to