GitHub user afs opened a pull request:

    https://github.com/apache/jena/pull/356

    JENA-1474: Update fApache parent POM v18 -> v19

    Issues:
    
    * jena-maven-tools does not pass its tests. This module is commented out. 
(This has happened before on an Apeche parent update.)
    * the enforcer plugin has changed and now fails builds on multi-version 
dependency choices, requiring explicit choices which in itself is good
      * jena-text-es set to use the  jackson-core that jsonld-java depends on 
(ElasticSearch depends on an earlier one: v2.9.0 vs 2.8.6)
      * Hadoop2 is internally inconsistent so the enforcer plugin is turned off 
for jena-elephas
    


You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/afs/jena apache-19

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/jena/pull/356.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #356
    
----
commit 6b850b1e2dd492d875b6b42ed2f7389f0f81bf71
Author: Andy Seaborne <andy@...>
Date:   2018-02-02T16:28:06Z

    Apache parent POM v19

----


---

Reply via email to