On 7 April 2017 at 17:35, Philippe Mouawad <[email protected]> wrote: > On Fri, Apr 7, 2017 at 6:30 PM, sebb <[email protected]> wrote: > >> On 7 April 2017 at 17:27, Philippe Mouawad <[email protected]> >> wrote: >> > On Fri, Apr 7, 2017 at 10:44 AM, sebb <[email protected]> wrote: >> > >> >> If a user property is renamed, it may break some tests. >> >> >> > It was introduced only few days ago for tuukka. >> >> OK, in which case it can be renamed or deleted with impunity. >> > Do you think the new name is better ? clearer for users ? > > > - request_sent_retry_enabled > - retry_all_methods > - Or maybe retry_all_http_methods
What does the property control? > > >> > >> >> >> >> It is possible to rename, but you need to keep the old name as an >> >> alias for at least one revision, and usage of the old alias should >> >> generate a warning log message. >> >> >> >> On 6 April 2017 at 20:44, Philippe Mouawad <[email protected]> >> >> wrote: >> >> > Hello, >> >> > As per discussion "JMeter 3.1 httpclient4.retrycount does not work" on >> >> user >> >> > mailing list, >> >> > do you think we should rename this property ? >> >> > >> >> > Thanks >> >> > Regards >> >> >> > >> > >> > >> > -- >> > Cordialement. >> > Philippe Mouawad. >> > > > > -- > Cordialement. > Philippe Mouawad.
