[ 
https://issues.apache.org/jira/browse/LENS-1314?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15505837#comment-15505837
 ] 

Amareshwari Sriramadasu commented on LENS-1314:
-----------------------------------------------

Few comments :
# "Lens 2.6 is compatible with hive 2.1.0 and above " is put twice. We can have 
single one.
# Please update restart and recovery doc wrt LENS-1029

Can we label jiras as incompatible as well, whichever are updated on release 
history page ?

> Update 2.6 release documentation
> --------------------------------
>
>                 Key: LENS-1314
>                 URL: https://issues.apache.org/jira/browse/LENS-1314
>             Project: Apache Lens
>          Issue Type: Sub-task
>          Components: build
>            Reporter: Puneet Gupta
>            Assignee: Puneet Gupta
>         Attachments: lens-1314.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to