[ 
https://issues.apache.org/jira/browse/LENS-1198?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Puneet Gupta updated LENS-1198:
-------------------------------
    Labels: incompatible  (was: )

> Update hive dependency to apache hive 2.1.0
> -------------------------------------------
>
>                 Key: LENS-1198
>                 URL: https://issues.apache.org/jira/browse/LENS-1198
>             Project: Apache Lens
>          Issue Type: Task
>          Components: build
>            Reporter: Amareshwari Sriramadasu
>            Assignee: Rajat Khandelwal
>            Priority: Critical
>              Labels: incompatible
>             Fix For: 2.6
>
>         Attachments: LENS-1198.01.patch, LENS-1198.03.patch, 
> LENS-1198.2016-07-19_16:40:13.patch
>
>
> Now that hive 2.1.0 release is available - 
> http://mail-archives.apache.org/mod_mbox/hive-dev/201606.mbox/%3C7194557D-CB5E-45B7-B905-82F27B7CB33F%40apache.org%3E.
> We should change the dependency to apache hive 2.1.0 and remove 
> github.com/Inmobi/mvn-repo from repositories to look up.
> Also update documentation - install and run doc,  build from source doc to 
> use apache hive everywhere.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to