SQL Server 7, getting a persistent error since the weekend:

EXTENDEDINFO=Diagnostics=OLEDB Error Code = 18456


Login failed for user 'sa'.


On all queries on sites using SQL Server.  This had happened before, but
restarting the SQL Server service fixed it.  That no longer works,
rebooting the server made no difference, restarting CF Application Service
and CF Executive made no difference, killing the 'sa' process made no
difference.


What's the problem here?  Got default setting of username=sa, password is
blank.  Specifying the username and password as attributes in the <cfquery>
makes no difference.  Any ideas please?





Duncan Cumming
IT Manager

http://www.alienationdesign.co.uk
mailto:[EMAIL PROTECTED]
Tel: 0141 575 9700
Fax: 0141 575 9600

Creative solutions in a technical world

----------------------------------------------------------------------
Get your domain names online from:
http://www.alienationdomains.co.uk
Reseller options available!
----------------------------------------------------------------------
----------------------------------------------------------------------


-- 
** Archive: http://www.mail-archive.com/dev%40lists.cfdeveloper.co.uk/

To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
For human help, e-mail: [EMAIL PROTECTED]

Reply via email to