Hey RDO,

Continued to play with the build of RDO in rdotrunk [0] and noticed another problem with the deps [1]. If you ctrl+f for x86_64, you'll see that the following packages are listed as (and I'm assuming actually are) x86_64 builds:


python-greenlet-debuginfo-0.4.12-1.el7.x86_64.rpm
python2-greenlet-0.4.12-1.el7.x86_64.rpm
python2-greenlet-devel-0.4.12-1.el7.x86_64.rpm

Good news is, I checked out the koji build for the package and it looks like it's already built [2]. I'm not sure how to fix such a problem so if anyone could point me in the right direction, I'd really appreciate it.

Also, if I should be opening bugs somewhere rather than pointing them out here please let me know!

Thanks,
Mike Turek <mjturek on freenode>


[0] https://trunk.rdoproject.org/centos7-queens/current/
[1] https://trunk.rdoproject.org/centos7-queens/deps/latest/ppc64le/
[2] https://cbs.centos.org/koji/buildinfo?buildID=21455

_______________________________________________
dev mailing list
dev@lists.rdoproject.org
http://lists.rdoproject.org/mailman/listinfo/dev

To unsubscribe: dev-unsubscr...@lists.rdoproject.org

Reply via email to