Hey guys,

That's correct the issue is reported upstream in
https://bugs.launchpad.net/tripleo/+bug/1750032 like Dan said.

On Mon, Feb 19, 2018 at 7:00 PM, James LaBarre <jlaba...@redhat.com> wrote:

> On 02/16/2018 02:21 PM, Boris Derzhavets wrote:
>
> Follow https://www.anstack.com/blog/2018/01/05/tripleo-quickstart-
> cheatsheet.html
>
>
>
> <https://www.anstack.com/blog/2018/01/05/tripleo-quickstart-cheatsheet.html>
>
> just via remote connection to VIRTHOST (32 GB)  from F27 wks . Overcloud
> deployment
>
> fails with error :-
>
> ----------------------------
>
> overcloud_deploy.log
>
> ----------------------------
> 2018-02-16 19:02:51 | 2018-02-16 19:02:39Z [overcloud.Compute.0]:
> CREATE_COMPLETE  Stack CREATE completed successfully
> 2018-02-16 19:02:51 | 2018-02-16 19:02:40Z [overcloud.Compute.0]:
> CREATE_COMPLETE  state changed
> 2018-02-16 19:02:51 | 2018-02-16 19:02:40Z [overcloud.Compute]:
> UPDATE_COMPLETE  Stack UPDATE completed successfully
> 2018-02-16 19:02:51 | 2018-02-16 19:02:40Z 
> [overcloud.Controller.0.ControllerExtraConfigPre]:
> CREATE_COMPLETE  state changed
> 2018-02-16 19:02:51 | 2018-02-16 19:02:40Z 
> [overcloud.Controller.0.NodeExtraConfig]:
> CREATE_IN_PROGRESS  state changed
> 2018-02-16 19:02:51 | 2018-02-16 19:02:41Z [overcloud.Compute]:
> CREATE_COMPLETE  state changed
> 2018-02-16 19:02:51 | 2018-02-16 19:02:42Z [overcloud.ComputeServers]:
> CREATE_IN_PROGRESS  state changed
> 2018-02-16 19:02:51 | 2018-02-16 19:02:42Z [overcloud.ComputeServers]:
> CREATE_COMPLETE  state changed
> *2018-02-16 19:02:51 | 2018-02-16 19:02:42Z [overcloud]: CREATE_FAILED
> list index out of range*
> 2018-02-16 19:02:51 | 2018-02-16 19:02:42Z 
> [overcloud.Controller.0.NodeExtraConfig]:
> CREATE_COMPLETE  state changed
> 2018-02-16 19:02:51 |
> 2018-02-16 19:02:51 |  Stack overcloud CREATE_FAILED
> 2018-02-16 19:02:51 |
> 2018-02-16 19:02:51 | + status_code=1
> 2018-02-16 19:02:51 | + openstack stack list
> 2018-02-16 19:02:51 | + grep -q overcloud
> 2018-02-16 19:02:55 | + openstack stack list
> 2018-02-16 19:02:55 | + grep -Eq '(CREATE|UPDATE)_COMPLETE'
> 2018-02-16 19:02:57 | + openstack stack failures list overcloud --long
> 2018-02-16 19:03:01 | ++ openstack stack resource list --nested-depth 5
> overcloud
> 2018-02-16 19:03:01 | ++ grep FAILED
> 2018-02-16 19:03:01 | ++ grep 'StructuredDeployment '
> 2018-02-16 19:03:01 | ++ cut -d '|' -f3
> 2018-02-16 19:03:16 | + exit 1
>
>
> I can't even get that far.  My configuration runs up until
>
> TASK [Add virthost]
> task path: /home/stack/.quickstart/playbooks/quickstart.yml:8
>
> and then starts to tear down the non-root user (which is running the
> deploy), at which time the whole process dies.  If I try to run it as root
> it outright deletes the "stack" user completely  and then exits without
> having completed the deploy.
>
> I have tried both the https://www.anstack.com/blog/
> 2018/01/05/tripleo-quickstart-cheatsheet.html and
> http://dbaxps.blogspot.com/2018/02/attempt-of-evaluation-tripleo.html
> steps.
>
>
>
>
> _______________________________________________
> dev mailing list
> dev@lists.rdoproject.org
> http://lists.rdoproject.org/mailman/listinfo/dev
>
> To unsubscribe: dev-unsubscr...@lists.rdoproject.org
>
>
_______________________________________________
dev mailing list
dev@lists.rdoproject.org
http://lists.rdoproject.org/mailman/listinfo/dev

To unsubscribe: dev-unsubscr...@lists.rdoproject.org

Reply via email to