Hi Folks, 

I am trying to learn Haskell and looking for a community where I can “learn by 
doing” so to speak. I would love to get involved with the snowdrift project as 
it seems like a great fit for that goal.

Anyway, besides a quick introduction, I’m writing because I am having a bit of 
trouble building the snowdrift project. 

I am following the instructions in the BUILD.md file 
(https://git.snowdrift.coop/sd/snowdrift/blob/master/BUILD.md 
<https://git.snowdrift.coop/sd/snowdrift/blob/master/BUILD.md>), and I made 
sure to have git, postgres, and stack installed (ran the which command on all 
of them to make sure they were in my PATH env). 

Once I cloned the repo and ran make in the root directory, I ran into an issue 
with HsOPENSSL (https://paste.ubuntu.com/25193259/ 
<https://paste.ubuntu.com/25193259/>). I didn’t inline this because we al know 
how unwieldy error messages can be.

I tried following the directions of brew install openssl, but when I did so I 
got this message: openssl 1.0.2l is already installed

The logs of the error can be found here (https://paste.ubuntu.com/25193345/ 
<https://paste.ubuntu.com/25193345/>), but they contain the same information as 
the previous URL.

Thanks for any help folks!

- Steven

P.S. I’m running macOS Sierra 10.12.6


_______________________________________________
Dev mailing list
Dev@lists.snowdrift.coop
https://lists.snowdrift.coop/mailman/listinfo/dev

Reply via email to