[ 
https://issues.apache.org/jira/browse/SOLR-12365?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16479435#comment-16479435
 ] 

Jan Høydahl commented on SOLR-12365:
------------------------------------

+1

> Rename Config.java to XmlConfigFile.java to clarify it's use
> ------------------------------------------------------------
>
>                 Key: SOLR-12365
>                 URL: https://issues.apache.org/jira/browse/SOLR-12365
>             Project: Solr
>          Issue Type: Improvement
>      Security Level: Public(Default Security Level. Issues are Public) 
>            Reporter: David Smiley
>            Priority: Minor
>
> Seeing "Config"; I was confused what sort of config it was.  Turns out it's a 
> wrapper around an XML document providing some convenience methods around it. 
> It ought to have class javadocs too.  XmlConfigFile would be a clearer name 
> IMO.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@lucene.apache.org
For additional commands, e-mail: dev-h...@lucene.apache.org

Reply via email to