The following two commits (one for trunk, one for 4.x) changed a bunch
of properties. I rely on the one named "solr.core.name" for my config,
so when I upgraded from 4.2-SNAPSHOT to 4.3-SNAPSHOT, Solr wouldn't
start my cores.
http://svn.apache.org/r1451797
http://svn.apache.org/r1454477
I don't mind that this changed, or that there was no notice - that is
one of the hazards of running dev software. I do however think that
"name" is entirely too generic an identifier for a property, and that it
should probably be at least "core.name" to avoid collisions. Some of
the other identifiers in the same object probably could also use prefixes.
Thanks,
Shawn
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]