[
https://issues.apache.org/jira/browse/LUCENE-4962?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13643215#comment-13643215
]
Robert Muir commented on LUCENE-4962:
-------------------------------------
Perhaps you just want to rename LTC.maybeWrapReader to LTC.newReader?
I think the problems with ParallelCompositeReader are a little overblown.
Actually i dont understand why we have this guy. Isn't it enough to just have
ParallelAtomicReader and form a MultiReader over that?
> Add LTC.newReader
> -----------------
>
> Key: LUCENE-4962
> URL: https://issues.apache.org/jira/browse/LUCENE-4962
> Project: Lucene - Core
> Issue Type: Improvement
> Reporter: Michael McCandless
>
> Spinoff from LUCENE-4953.
> It would be nice to break out the reader wrapping that LTC.newSearcher does
> into a separate newReader.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]