Thanks, Ed.

Current work is aimed towards completing the next release (1.12). We'll
pick up the JIRAs for this issue (MADLIB-1025
<https://issues.apache.org/jira/browse/MADLIB-1025>, MADLIB-1145
<https://issues.apache.org/jira/browse/MADLIB-1145>) after the release.

On Tue, Aug 8, 2017 at 8:28 PM, Ed Espino <esp...@apache.org> wrote:

> Sharing with the dev community: I've been working with several different
> Linux (Debian 8.9 & 9,1, Linux Mint 18.2, Fedora 26, Ubuntu 16.04 & 14.04)
> distros trying to see how MADlib builds and runs install-check against
> Postgres 9.6. I have had good success with GCC 4.x and zero success with
> GCC 5.x, 6.x and 7.x versions. There are distros in this list where finding
> a readily available GCC 4.x version isn't straight forward and I
> essentially had to revert to older distro versions. I can assist with
> validation once the other GCC versions (5, 6 & 7) are supported.
>
> -=e
>
> --
> *Ed Espino*
>

Reply via email to