Hi Alain,

It won’t. Marmotta-584 introduces a new schema version and forces to install 
PostGIS. For theses reasons, it will be available in Marmotta 3.5.0. More 
details in [1].

Regards,
Xavier


[1] https://issues.apache.org/jira/browse/MARMOTTA-584 
<https://issues.apache.org/jira/browse/MARMOTTA-584>

> On Mar 2, 2018, at 06:19, Alain Bouju <alain.bo...@univ-lr.fr> wrote:
> 
> Dear Marmotta Team,
> 
> 
> There is geoSPARQL in MARMOTTA-584 (but it seems not in Master)
> 
> https://wiki.apache.org/marmotta/MARMOTTA-584/DeveloperDocumentation
> 
> geoSPARQL will be in the next Marmotta release  ?
> 
> Best Regards,
> 
> Alain Bouju
> 
> L3i, La Rochelle University
> 
> 

Reply via email to