Looks like Jenkins does not like the provided maven

ERROR: Processing failed due to a bug in the code. Please report this
to jenkinsci-us...@googlegroups.comjava.lang.IllegalArgumentException
<http://stacktrace.jenkins-ci.org/search?query=java.lang.IllegalArgumentException>:
/home/jenkins/tools/maven/apache-maven-3.0.5 doesn't have a 'lib'
subdirectory - thus cannot be a valid maven installation!



Thanks

-Dan

Reply via email to