Hi,

currently I look at maven-archiver component and took a look to upgrade plexus-archiver from 3.4 to 3.5 but this in consquence needs an upgrade from JDK 6 to JDK 7 in this shared component...


Is this a way we could go ?

I think it's time in some areas to go that way...which needs to change the version from 3.1.X to 4.0.0 would be the logical choice but this breaks the idea of earlier assumptions to show with the 3.X the relationship to Maven 3.X ...

Or should we simply change to 3.2.X to show there is something change and make a clear note about the breaking change ?

What do you think ?

Kind regards
Karl Heinz Marbaise

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@maven.apache.org
For additional commands, e-mail: dev-h...@maven.apache.org

Reply via email to