[ http://jira.codehaus.org/browse/MSUREFIRE-56?page=comments#action_57594 ]
Brett Porter commented on MSUREFIRE-56: --------------------------------------- I don't think battery will be understood. Is this per method (pertest seems fine?), or per class (maybe persuite?) Should retain pertest for backwards compat... > The "pertest" option for forking mode should be renamed more appropriately > -------------------------------------------------------------------------- > > Key: MSUREFIRE-56 > URL: http://jira.codehaus.org/browse/MSUREFIRE-56 > Project: Maven 2.x Surefire Plugin > Type: Improvement > Versions: 2.1.2 > Reporter: Jason van Zyl > Fix For: 2.1.3 > > > The option should be called "pertestcase" or "perbattery" or something akin. > Open to suggestions here. -- This message is automatically generated by JIRA. - If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa - For more information on JIRA, see: http://www.atlassian.com/software/jira --------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
