MESOS-4386 says : <<<<<<<To be consistent with `authenticate_slaves` and `authenticate_http` flags, we should rename `authenticate` to `authenticate_frameworks` flag.
This should be done via deprecation cycle. 1) Release X supports both `authenticate` and `authenticate_frameworks` flags 2) Release X + n supports only `authenticate_frameworks` flag.>>>>>>>> How should I move ahead with resolving it ? Does it simply mean changing the word "authenticate" to authenticate frameworks ? I am a newbie .Please help. :) On Fri, Jan 15, 2016 at 11:07 PM, Artem Harutyunyan <ar...@mesosphere.io> wrote: > Done. Welcome to Mesos community! > > On Fri, Jan 15, 2016 at 9:26 AM, Disha Singh <directionsta...@gmail.com> > wrote: > > Please add me to the list of Mesos contributors. I would like to submit a > > code review for the following JIRA: > > <https://issues.apache.org/jira/browse/MESOS-4386> >