Did you also install the metron-maas rpm? The ambari install does not currently 
install Model as a Service. 

yum install -y metron-maas on the note that has the parsers / indexing / 
enrichment service should do the trick. 

Simon

> On 18 Sep 2017, at 14:36, HitsuYaga <g...@git.apache.org> wrote:
> 
> Github user HitsuYaga commented on the pull request:
> 
>    
> https://github.com/apache/metron/commit/7f9f86c005eb5d9d966d33df95cd060e2f8784bb#commitcomment-24365612
> 
>    Dear friend, Install completely but still get error "MAAS_GET_ENDPOINT - 
> Unable to resolve function error". Please advise me how to upgrade Metron to 
> new version
> 
> 
> ---

Reply via email to