@Page should support a name-filter
----------------------------------
Key: EXTCDI-168
URL: https://issues.apache.org/jira/browse/EXTCDI-168
Project: MyFaces CODI
Issue Type: Improvement
Components: JEE-JSF12-Module, JEE-JSF20-Module
Affects Versions: 0.9.5
Reporter: Christoph Ebner
Assignee: Gerhard Petracek
it should be possible to customize the naming conventions.
e.g. it should be possible to use MyFolder$MyPage which gets mapped to
/myfolder/myPage.xhtml
--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira