[
https://issues.apache.org/jira/browse/TOBAGO-1609?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Udo Schnurpfeil resolved TOBAGO-1609.
-------------------------------------
Resolution: Fixed
> Rename action-Facet to load-Facet in <tc:page>
> ----------------------------------------------
>
> Key: TOBAGO-1609
> URL: https://issues.apache.org/jira/browse/TOBAGO-1609
> Project: MyFaces Tobago
> Issue Type: Improvement
> Components: Core
> Affects Versions: 3.0.0-alpha-6
> Reporter: Henning Noeth
> Assignee: Henning Noeth
> Fix For: 3.0.0-alpha-7
>
>
> The old action-Facet should be renamed to load-Facet, because it matches to
> the JavaScript onload().
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)