Hi Peter,

 If on NB11.3 it should be working without patching netbeans.conf. 
 On NB12.0 we removed the cli allowAmbiguousCommand reference. (should be ok 
until someone not using maven see an issue)

Best Regards
Eric





-----Message d'origine-----
De : Peter Hull <peterhul...@gmail.com> 
Envoyé : mardi 24 mars 2020 08:18
À : dev@netbeans.apache.org
Objet : Status of 'allowAmbiguousCommands' and Maven

Towards the end of last year there was a problem with Maven projects caused by 
a new version of the JDK. The workaround was to edit netbeans.conf and add an 
option to netbeans_default_options.

What's the current status of this? If memory serves, the change for 
netbeans.conf was put into NB 11.3 and there is a patch been committed for NB 
12?

I ask because I answered a StackOverflow question on this I and I want to edit 
my answer to make sure it's the correct, up-to-date information.
https://stackoverflow.com/questions/58473884/cannot-create-maven-web-project-in-netbeans-8-2/58500289#58500289

Pete

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@netbeans.apache.org
For additional commands, e-mail: dev-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists





---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@netbeans.apache.org
For additional commands, e-mail: dev-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists



Reply via email to