[ 
https://issues.apache.org/jira/browse/NUTCH-2726?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16903822#comment-16903822
 ] 

ASF GitHub Bot commented on NUTCH-2726:
---------------------------------------

sebastian-nagel commented on pull request #459: NUTCH-2726 Upgrade to Tika 1.22
URL: https://github.com/apache/nutch/pull/459
 
 
   - fall back to default Tika config if custom config file is not found
   - warn if loading a parser fails (reports potential plugin class loader 
issues
   - improve ant build file to download plugin dependencies
     (src/plugin/parse-tika/build-ivy.xml)
   - complete exclusions of dependencies provided also in Nutch core
   - force same version of xml-apis to be used by tika-core and tika-parsers:
     otherwise Tika parsers may fail with a linkage error because different
     implementations of org.xml.sax.ContentHandler are used
   
 
----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


> Upgrade to Tika 1.22
> --------------------
>
>                 Key: NUTCH-2726
>                 URL: https://issues.apache.org/jira/browse/NUTCH-2726
>             Project: Nutch
>          Issue Type: Improvement
>          Components: parser, plugin
>    Affects Versions: 1.16
>            Reporter: Sebastian Nagel
>            Priority: Major
>             Fix For: 1.16
>
>
> [Tika 1.22|https://www.apache.org/dist/tika/CHANGES-1.22.txt] has been 
> released and we should upgrade master/1.x (from 1.20).



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Reply via email to