[ 
https://issues.apache.org/jira/browse/ODE-332?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12612887#action_12612887
 ] 

Alex Boisvert commented on ODE-332:
-----------------------------------

Perhaps more appropriate would be APACHE_ODE_1.X


> Please rename svn branch APACHE_ODE_1.1to 1.2
> ---------------------------------------------
>
>                 Key: ODE-332
>                 URL: https://issues.apache.org/jira/browse/ODE-332
>             Project: ODE
>          Issue Type: Bug
>          Components: Build System
>    Affects Versions: 1.2
>            Reporter: Sandro Reichert
>            Priority: Minor
>   Original Estimate: 0.17h
>  Remaining Estimate: 0.17h
>
> The svn branch for stable version 1.2 is currently still 1.1 and should be 
> renamed to 1.2 avoid confusions. 
> http://svn.apache.org/repos/asf/ode/branches/APACHE_ODE_1.1
> Additionally, the documentation at http://ode.apache.org/building-ode.html 
> should be updated

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply via email to