Hi Rishi,

Sorry I did not check the tests at https://ci.apache.org/projects/ofbiz/logs/trunk/framework/html/ as I use to do in such cases. So now they show nothing abnormal.


Sometimes BuildBot (actually the machines under it, which are under very heavy load, actually like 100% on all parts I guess, because they always have something on their plates) have some hiccups, and then the tests fail when they should not.

If tests pass locally, please commit again to see if the same happen. If the same happen then if possible check with a team mate locally again or ask for the same here :)

HTH

Jacques


Le 13/03/2018 à 14:50, Rishi Solanki a écrit :
I have reverted my commit for now, not sure what went wrong with commit as
I have tested the functionality before commit. I'll check and get back on
this.

Also I'll reopen the ticket.

Rishi Solanki
Sr Manager, Enterprise Software Development
HotWax Systems Pvt. Ltd.
Direct: +91-9893287847
http://www.hotwaxsystems.com
www.hotwax.co

On Tue, Mar 13, 2018 at 6:55 PM, <build...@apache.org> wrote:

The Buildbot has detected a new failure on builder ofbizTrunkFramework
while building . Full details are available at:
     https://ci.apache.org/builders/ofbizTrunkFramework/builds/128

Buildbot URL: https://ci.apache.org/

Buildslave for this Build: lares_ubuntu

Build Reason: The AnyBranchScheduler scheduler named
'onTrunkFrameworkCommit' triggered this build
Build Source Stamp: [branch ofbiz/ofbiz-framework/trunk] 1826627
Blamelist: rishi

BUILD FAILED: failed shell_2

Sincerely,
  -The Buildbot





Reply via email to