[
https://issues.apache.org/jira/browse/OFBIZ-1930?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12626117#action_12626117
]
Mridul Pathak commented on OFBIZ-1930:
--------------------------------------
Thanks for your comments.
I knew about the uploadFileInterface. But what I thought was that, in this
case we will always upload a image file, so I named the file input box as
"imageFile" and introduced related IN parameters. While naming it as
"uploadedFile" and using uploadFileInterface gives an expression that any type
of file is allowed to be uploaded. Just from developers point of view :).
I can change it if you want me to and upload the updated patch. Just let me
know.
> Added support for uploading additional Product Views (images)
> -------------------------------------------------------------
>
> Key: OFBIZ-1930
> URL: https://issues.apache.org/jira/browse/OFBIZ-1930
> Project: OFBiz
> Issue Type: New Feature
> Components: product
> Affects Versions: SVN trunk
> Reporter: Mridul Pathak
> Assignee: Jacques Le Roux
> Fix For: SVN trunk
>
> Attachments: ProductAdditionalViews.patch,
> ProductAdditionalViews.patch
>
>
> Defined four ProductContentType's to support four additional views (images)
> to a Product. Extended EditProductContent screen to support uploading these
> additional images. New service for the same.
--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.