[
https://issues.apache.org/jira/browse/OFBIZ-4822?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13255922#comment-13255922
]
Jacques Le Roux commented on OFBIZ-4822:
----------------------------------------
Tom,
double checking I found
{code}
Modified:
ofbiz/trunk/specialpurpose/ecommerce/webapp/ecommerce/customer/changepassword.ftl
URL:
http://svn.apache.org/viewvc/ofbiz/trunk/specialpurpose/ecommerce/webapp/ecommerce/customer/changepassword.ftl?rev=1327269&r1=1327268&r2=1327269&view=diff
==============================================================================
---
ofbiz/trunk/specialpurpose/ecommerce/webapp/ecommerce/customer/changepassword.ftl
(original)
+++
ofbiz/trunk/specialpurpose/ecommerce/webapp/ecommerce/customer/changepassword.ftl
Tue Apr 17 20:12:11 2012
@@ -17,9 +17,10 @@ specific language governing permissions
under the License.
-->
<div class="screenlet">
- <h2>${uiLabelMap.PartyChangePassword}</h2>
- <a href="<@ofbizUrl>authview/${donePage}</@ofbizUrl>"
class="button">[${uiLabelMap.CommonGoBack}]</a>
- <a href="javascript:document.getElementById('changepasswordform').submit()"
class="button">[${uiLabelMap.CommonSave}]</a>
+ <h2>${uiLabelMap.PartyChangePassword}</h2>
+ <a href="<@ofbizUrl>${donePage}</@ofbizUrl>"
class="button">${uiLabelMap.CommonGoBack}</a>
+ <a
href="javascript:document.getElementById('changepasswordform').submit()"
class="button">${uiLabelMap.CommonSave}</a>
{code}
I guess the authview/ removing was not intended, right?
> eCommerce Profile Improve Button Naming Consistency
> ---------------------------------------------------
>
> Key: OFBIZ-4822
> URL: https://issues.apache.org/jira/browse/OFBIZ-4822
> Project: OFBiz
> Issue Type: Improvement
> Components: specialpurpose/ecommerce
> Affects Versions: SVN trunk
> Environment: demo-trunk
> Reporter: Tom Burns
> Assignee: Jacques Le Roux
> Priority: Minor
> Fix For: SVN trunk
>
> Attachments: OFBIZ-4822 eCommerce Profile GoBack Improvement.patch
>
>
> This follows from OFBIZ-4814 bug fix.
> In eCommerce the naming and display of back buttons is inconsistent across
> the Profile Editing screens.
> Example:
> Changes Password label should be "Go Back" but is "[Go Back]"
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:
https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira