[ 
https://issues.apache.org/jira/browse/OOZIE-2679?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15507908#comment-15507908
 ] 

Robert Kanter commented on OOZIE-2679:
--------------------------------------

That's unfortunate about HADOOP-11859.  I've created OOZIE-2680 to followup on 
this once we make Hadoop 2.8.0 the minimum.

+1 pending Jenkins.

> Decrease HttpClient library versions
> ------------------------------------
>
>                 Key: OOZIE-2679
>                 URL: https://issues.apache.org/jira/browse/OOZIE-2679
>             Project: Oozie
>          Issue Type: Bug
>            Reporter: Peter Cseh
>            Assignee: Abhishek Bafna
>            Priority: Blocker
>             Fix For: 4.3.0
>
>         Attachments: OOZIE-2679.patch
>
>
> Version 4.4 of HttpClient has issued with Hadoop: HADOOP-11859 
> It will be fixed in Hadoop 2.8.0, until we use that we should use 4.3 of 
> HttpClient.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to