[ 
https://issues.apache.org/jira/browse/OOZIE-2681?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Abhishek Bafna updated OOZIE-2681:
----------------------------------
    Attachment: OOZIE-2681-02.patch

> fix javadoc to compile on JDK8 again
> ------------------------------------
>
>                 Key: OOZIE-2681
>                 URL: https://issues.apache.org/jira/browse/OOZIE-2681
>             Project: Oozie
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 4.3.0
>            Reporter: Robert Kanter
>            Assignee: Abhishek Bafna
>            Priority: Critical
>             Fix For: 5.0.0
>
>         Attachments: OOZIE-2681-00.patch, OOZIE-2681-01.patch, 
> OOZIE-2681-02.patch
>
>
> We have a lot of Javadoc build failures, which causes Oozie to fail to build 
> on Java 8, which is more strict than Java 6 or 7 was.  OOZIE-2178 fixed all 
> of these that existed at that time, but we've since introduced a lot more.  
> OOZIE-2487 made a workaround to prevent this from causing the build to fail, 
> but we should fix these (again) and remove the OOZIE-2487 workaround.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to