[ 
https://issues.apache.org/jira/browse/OOZIE-3206?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16425304#comment-16425304
 ] 

Peter Cseh commented on OOZIE-3206:
-----------------------------------

We should collect all the places we're referring to the current version and 
update the Wiki to make sure we're upgrading them all. 
Just by looking around I've found:
# The workflow spec page refers to "v3.1" in 4.3.0: 
https://oozie.apache.org/docs/4.3.0/WorkflowFunctionalSpec.html 
# Readme has a bunch of outdated information: 
https://github.com/apache/oozie/blob/branch-4.3/README.txt

Although it might be easier to just remove the version from the Workflow spec 
page and rephrase the README to not contain that much version specific 
information

> The README.txt file refers to the 4.3.0 Quickstart docs
> -------------------------------------------------------
>
>                 Key: OOZIE-3206
>                 URL: https://issues.apache.org/jira/browse/OOZIE-3206
>             Project: Oozie
>          Issue Type: Bug
>          Components: docs
>    Affects Versions: 5.0.0
>            Reporter: Robert Kanter
>            Priority: Trivial
>              Labels: newbie
>             Fix For: 5.1.0
>
>
> The README.txt file refers to the 4.3.0 Quickstart docs.  It should refer to 
> whatever the current version we're on is.
> http://oozie.apache.org/docs/4.3.0/DG_QuickStart.html 
> It might be a good idea to update our website with a /docs/current/*.html 
> site so that we don't have to keep updating this, as long as we update the 
> "current".



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to