[ 
https://issues.apache.org/jira/browse/OPENJPA-2730?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16438655#comment-16438655
 ] 

ASF subversion and git services commented on OPENJPA-2730:
----------------------------------------------------------

Commit 1829203 from [~struberg] in branch 'openjpa/branches/2.4.x'
[ https://svn.apache.org/r1829203 ]

OPENJPA-2730 fix assembly for xbean-asm6-shaded

> Update to XBean Asm 6 Shaded 4.6
> --------------------------------
>
>                 Key: OPENJPA-2730
>                 URL: https://issues.apache.org/jira/browse/OPENJPA-2730
>             Project: OpenJPA
>          Issue Type: Dependency upgrade
>    Affects Versions: 2.4.2
>            Reporter: Jonathan Gallimore
>            Assignee: Francesco Chicchiriccò
>            Priority: Major
>             Fix For: 2.4.3, 3.0.0
>
>
> Update this dependency to allow classes built with Java 9 to be processed.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to