Hi list,

maybe it's a bit too late to startup this discussion, but anyway, I think
the name Format.WFST is a bit misleading, and I would prefer Format.WFS.
It's misleading since it implies only transactional stuff, but Format.WFST
also writes out stuff for non-transactional requests, such as GetFeature.

If you look at the OGC spec, you'll see that the term WFS-T (or WFST) is
not even an official name. The WFS spec has basic (read-only) and
transactional parts and that is exactly what this format implements, so
Format.WFS is more logical to me.

What do others think?

Best regards,
Bart

_______________________________________________
Dev mailing list
Dev@openlayers.org
http://openlayers.org/mailman/listinfo/dev

Reply via email to